试用新的语法高亮工具

新文章将会使用https://highlightjs.org/作为语法高亮工具,若效果良好则旧的wordpress插件syntaxhighlighter就可以停用。

syntaxhighlighter添加新的语法支持不是很方便。原生的JavaScript工具感觉会更方便。